Problem Editing the Experiment

PennController for IBEX Forums Support Problem Editing the Experiment

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #6564

    I created an experiment called experiment1 in PCIbex I will need it to collect data. I will need to conduct a series of experiments for a PhD Program in the University of Nova Gorica. I seem to have a problem editing my experiments. It says “Please, try again later”. In order to make it work I need to change the name of the project. Then, it works but only for a short time and then I need to change the name again. I had to do multiple times, so now the experiment is called experiment9. The problem is that each time I change the name, it also changes the link, so each time participants need to know the new link (there is no permanent link).
    Is it a problem with the quota? My folders for the experiment did not seem to exceed 2MB and now it should be even less, since I moved files to another server. Could you please fix the problem. I will need the platform to work for the experiment and during the experiment.


    Hello Danil,

    Your account does not appear on the exceed-quota list, and you’re currently using a total of only ~5MB of storage space.

    I am surprised that you would need to change the name of the experiment to make the save functionality work again. This finicky save behavior is a known problem with the current farm, but we’re moving to a new one very soon, where the problem should no longer happen. Can you confirm that the “Please, try again later” message won’t go away even after clicking the “Save” button many times?



    I cannot access my experiment. When I go to and click on my experiment I cannot access it at all. I need to change my experiment name to a name I have never used before. Any other former name won’t work either. So, I cannot click a Save button since I cannot see any Save button in The message I get is:
    (en) Please come back later
    (fr) SVP veuillez revenir plus tard
    (de) Bitte versuchen sie es spaeter nocheinmal
    (at) Konnten’s bitt’schoen spaeter nochmal reinschauen
    (no) Vennligst prov igjen senere
    (dk) Venligst prov igen senere
    (pl) Prosze sprobowac pozniej
    (pt) Por favor volte mais tarde
    (ru) Попробуйте еще раз позже
    (ua) Спробуйте ще раз пізніше
    (it) Per favore riprova più tardi


    I cannot seem to reproduce or identify the cause for this bug. Does it persist if you create another project and/or if you name your project differently (for example, using only letter characters, no digits or underscores)?


    So far I have not created a new project, but I noticed that I have the same problem when I try to open one of my pervious projects.
    So far I have two projects “test_experiment” and “test_experiment9”. “test_experiment9” worked because I recently changed the name, whereas “test_experiment” gives the same error.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.